404 Not Found

Тема в разделе "Ошибки и их решения", создана пользователем Георгий, 27 янв 2015.

  1. Георгий

    Георгий Новичок

    Сообщения:
    6
    Симпатии:
    0
    Version 2.0.1.1 (rs.2)
    Удалил все категории и начал создавать новые, но при включенном ЧПУ страницы не найдены
    http://planetasport.com.ua/
     
  2. Ravilr

    Ravilr Специалист

    Сообщения:
    3.176
    Симпатии:
    878
    как минимум htaccess.txt переименовать в .htaccess (точка в начале)
     
  3. Георгий

    Георгий Новичок

    Сообщения:
    6
    Симпатии:
    0
    Спасибо большое, делал бэкап и забыл поменять :)
     
  4. Bahamuto

    Bahamuto Новичок

    Сообщения:
    6
    Симпатии:
    0
    Здравствуйте. А как быть если с хтаксессом все норм ?
     
  5. Ravilr

    Ravilr Специалист

    Сообщения:
    3.176
    Симпатии:
    878
    @Bahamuto в смысле все норм? И что тоже 404 ? Нужно больше информации от вас (что сделали итд). втч что за хостинг.
     
  6. Bahamuto

    Bahamuto Новичок

    Сообщения:
    6
    Симпатии:
    0
    Поставил галочку ЧПУ. хтакссес норм стоит. хост бестхостер. сайт http://xn----jtbajjjphd5abhv0i.kz/
     
  7. Ravilr

    Ravilr Специалист

    Сообщения:
    3.176
    Симпатии:
    878
    При установке, все галочки были зелеными?
     
  8. Bahamuto

    Bahamuto Новичок

    Сообщения:
    6
    Симпатии:
    0
    нет.. одна черточка красным.. из за этого может быть ?
     
  9. Ravilr

    Ravilr Специалист

    Сообщения:
    3.176
    Симпатии:
    878
    Все должно быть зеленым!!! Вспоминайте что было, исправляйте и все заработает.
     
  10. Bahamuto

    Bahamuto Новичок

    Сообщения:
    6
    Симпатии:
    0
    ок))) вот этот ответ искал на форуме.. таки не нашел ответ. вот в чем дело))) ок сенк. Вспомнить точно не смогу .. просто, заново переустановлю.
     
  11. Bahamuto

    Bahamuto Новичок

    Сообщения:
    6
    Симпатии:
    0
    не было галочки тут Magic Quotes GPC On Off
    Оказывается в файле хтакссес прописать вот что

    php_flag magic_quotes_gpc off
     
    Последнее редактирование: 2 мар 2015
  12. Ravilr

    Ravilr Специалист

    Сообщения:
    3.176
    Симпатии:
    878
    в инструкции по установке про это написано!!
     
  13. Bahamuto

    Bahamuto Новичок

    Сообщения:
    6
    Симпатии:
    0
    Да кому эти инструкции нужны!.. кто их вообще читает.. .. вот разобрался же.. за несколько дней...))) спасибо за урок ..жиза.
     
  14. Spartak

    Spartak Новичок

    Сообщения:
    19
    Симпатии:
    0
    Такая же проблема на локалхосте (Денвере)
    Установка прошла правильно.
    Как только включаю ЧПУ работает только главная стр. остальные Not Found Что нужно исправить.
    Спасибо.
     
  15. Ravilr

    Ravilr Специалист

    Сообщения:
    3.176
    Симпатии:
    878
    смените для начала на OpenServer
     
  16. Evgleko

    Evgleko Новичок

    Сообщения:
    4
    Симпатии:
    0
    та же проблема. при установке все галочки были зеленые. перешел на OpenServer с Денвера проблема осталась. Отключаю ЧПУ - все гуд.
    .htaccess переименован.
    php_flag magic_quotes_gpc off
     
  17. Ravilr

    Ravilr Специалист

    Сообщения:
    3.176
    Симпатии:
    878
  18. Sinij

    Sinij Новичок

    Сообщения:
    3
    Симпатии:
    0
    На локальном сервере ЧПУ не работает. Пробуйте на бесплатном хостинге
     
  19. Romans

    Romans Administrator Команда форума

    Сообщения:
    1.342
    Симпатии:
    702
    Неправда. Все работает у ооооооочень многих пользователей.
     
  20. Sinij

    Sinij Новичок

    Сообщения:
    3
    Симпатии:
    0
    У меня перенос с Денвера на хостинг решил проблемы с работой нескольких модулей. Почему не работали на локальном сервере - загадка