шаблон R.Gen - На главной не подключаеться CSS

Тема в разделе "Обо всём", создана пользователем Vorobej, 21 авг 2015.

  1. Vorobej

    Vorobej Новичок

    Сообщения:
    0
    Симпатии:
    0
    Установил шаблон R.Gen, шаблон встал отлично, ели не считать того, что на главной не видятся или видятся неправильно таблицы стилей. В категориях, товарах, производителях всё нормально, а на главной такая вот гадость:
     

    Вложения:

    • snap000058.jpg
      snap000058.jpg
      Размер файла:
      73,3 КБ
      Просмотров:
      6
    • snap000059.jpg
      snap000059.jpg
      Размер файла:
      149,7 КБ
      Просмотров:
      5
  2. solunski.d

    solunski.d Эксперт

    Сообщения:
    1.565
    Симпатии:
    429
    Это говорит о том что style.css не подключен, явно тот кто делал шаблон допустил ошибку
    Дай ссылку на сайт, чтобы посмотреть
     
  3. Vorobej

    Vorobej Новичок

    Сообщения:
    0
    Симпатии:
    0
    heartmade.hol.es
     
  4. solunski.d

    solunski.d Эксперт

    Сообщения:
    1.565
    Симпатии:
    429
    Ошибку нашел, дело в шаблоне, + бредовые название для файлов...
    Вылечить можно так, зайти в catalog/view/theme/rgen-opencart/template/common/header.tpl и прописать в тегах <head>
    <link rel="stylesheet" href="catalog/view/theme/rgen-opencart/stylesheet/cached_69cb0d2944c657ef705c851e0c42c1d8_rgmin.css">
    Но посмотрев шаблон, советую обратиться к человеку который переделает, много лишнего, бредовые названия и в плане SEO тоже плохо
     
    Vorobej и Vlad нравится это.
  5. Vorobej

    Vorobej Новичок

    Сообщения:
    0
    Симпатии:
    0
    Спасибо тебе, чувак, будь здоров. Помогло :) А насчёт переделки, ты прав наверное, но денег на это сейчас нету.