перестал работать загрузчик фото!!!

Тема в разделе "Ошибки и их решения", создана пользователем karapyzzz, 22 апр 2015.

  1. karapyzzz

    karapyzzz Новичок

    Сообщения:
    9
    Симпатии:
    4
    Прошу прощения если вопрос копеечный. OP 2.0.1.1.

    Сделал фото под размер слайдшоу на главной 1140*380, нажимаю на кнопочку и ничего не происходит. кнопка не нажимается, очень нужна помощь
     

    Вложения:

  2. Ален

    Ален Эксперт

    Сообщения:
    2.055
    Симпатии:
    634
  3. karapyzzz

    karapyzzz Новичок

    Сообщения:
    9
    Симпатии:
    4
    Не помогло, я грешу на размер фото, может быть такое? или там нет ограничений по этому параметру?
     
  4. Romans

    Romans Administrator Команда форума

    Сообщения:
    1.338
    Симпатии:
    699
    Лучше напишите доступы в админку, так быстрее получится увидеть ошибку
     
  5. Pa3uH

    Pa3uH Новичок

    Сообщения:
    8
    Симпатии:
    2
    Здравствуйте. Версия 2.0.1.1, после загрузки на сервер(reg.ru), перестал работать загрузчик фото.
    В админке: Каталог -> Товары
    [​IMG]

    Сам загрузчик:

    [​IMG]

    Проверил названия и размеры всех картинок - все на аглицком и размер менее 300кБ. Заметил, что менеджер переименовывает расширение некоторых файлов (добавляет пробелы, на скрине №2 стрелка). При просмотре через ФТП и CPanel расширение указано правильное. Многократные CTRL-F5 и чистка image/cache, полный снос сайта и переустановка, удаление и перезагрузка переименованных файлов через загрузчик желаемого результата не дали - все равно переименовывает расширение. Нужна помощь :(.

    PS: Журнал ошибок девственно чист.
     
  6. Ravilr

    Ravilr Специалист

    Сообщения:
    3.115
    Симпатии:
    861
    При установке не было красных кружочков??
    Хостинг windows ?
     
  7. Pa3uH

    Pa3uH Новичок

    Сообщения:
    8
    Симпатии:
    2
    Нет не было. Линукс.
    Как должен быть включен
    magic_quotes_gpc = On;
    register_globals = On;
    или Off ?

    Грешу на это. Сейчас у меня ОFF.

    Что интересно, в папке кеш (откуда подгружаются изображения в Каталог->Товары) файлы правильно отображаются(расширения), но Firebug пишет - "не могу загрузить". Выставлял все возможные и невозможные права и на папки и отдельно на картинки - 0 реакции.
     
  8. Ravilr

    Ravilr Специалист

    Сообщения:
    3.115
    Симпатии:
    861
    Если при установке все было зеленым, то все норм.

    может браузер блокирует )) И такое бывает.

    А вы переносили или что? Сделайте пустую установку.
     
  9. Pa3uH

    Pa3uH Новичок

    Сообщения:
    8
    Симпатии:
    2
    Пробовал разными броузерами - не помогло.
    Переносил, пробовал чистую - то же самое. Попробую еще раз.
     
  10. Pa3uH

    Pa3uH Новичок

    Сообщения:
    8
    Симпатии:
    2
    Может кому поможет. Решил проблему путем не загрузки архива с последующей распаковкой на сервере,
    а попапкового копирования файлов на сервер (почти 3 часа заняло :) ),
    новой установкой,
    заливки бекапа базы с Денвера.

    Грешу на некорректную то ли упаковку в архив, то ли распаковку из него. Как-то было уже такое и то же на reg.ru, но только с Друпалом.
    В общем - победил ))
     
    Zlata Jesen и Ален нравится это.
  11. Slait

    Slait Эксперт

    Сообщения:
    503
    Симпатии:
    452
    Сталкивался с такими проблемами. Самый простой вариант это посмотреть код ошибок в google chrome. Далее у меня появлялись такие проблемы после установки дополнительных модулей и виноват был файл jquery-ui.min.js, он стоял раньше jquery.min.js.

    Что бы решить эту проблему нужен доступ к админки.