Ошибка в модуле Админка Модули Рекомендуемые

Тема в разделе "Ошибки и их решения", создана пользователем RubenS, 5 ноя 2015.

  1. RubenS

    RubenS Пользователь

    Сообщения:
    50
    Симпатии:
    8
    2.1.0.1
    После очередного обновления появилась вот такая ошибка в Админке Модули Рекомендуемые

    Invalid argument supplied for foreach() in /my_site/www/admin/controller/module/featured.php on line 124
     
  2. Vlad

    Vlad Эксперт

    Сообщения:
    3.869
    Симпатии:
    936
    нет товаров модуле.
     
  3. RubenS

    RubenS Пользователь

    Сообщения:
    50
    Симпатии:
    8
    А как их туда добавить, не поверите, при попытке из занесения всплывающее меню не появляется.... вопрос как,
     
  4. Ravilr

    Ravilr Специалист

    Сообщения:
    3.068
    Симпатии:
    853
    делается так же как и во всех полях с автозаполнением, т.е вводом начала названия товара.
    Если не появляется, то видимо у вас ошибки в движке из за обновления например или просто подвисли скрипты и надо почистить кеш.
     
  5. RubenS

    RubenS Пользователь

    Сообщения:
    50
    Симпатии:
    8
    Автозаполнение как раз и не работает, по поводу чистки кеша, можно подробнее, очень много рекомендаций, но четкого понимания у меня еще нет
     
  6. Ravilr

    Ravilr Специалист

    Сообщения:
    3.068
    Симпатии:
    853
    ctrl+f5 Нажать пару раз. Проверить консоль в браузере на наличие ошибок
     
  7. RubenS

    RubenS Пользователь

    Сообщения:
    50
    Симпатии:
    8
    Естественно это не помогает, особенно интересно как Ctrl-F5 исправит хвосты в MySQL...))
     
  8. Romans

    Romans Administrator Команда форума

    Сообщения:
    1.337
    Симпатии:
    698
    У всех добавление товара работает! Предлагаю поставить отдельно 2.1 без обновления и убедитесь сами!
    А ошибка выше к добавлению никак не относится, но она в мастер ветке почти исправлена и войдет в следующий релиз.
     
  9. RubenS

    RubenS Пользователь

    Сообщения:
    50
    Симпатии:
    8
    Как происходит механизм запроса для автозаполнения? Именно он не работает.
     
  10. Vlad

    Vlad Эксперт

    Сообщения:
    3.869
    Симпатии:
    936
    откройте инспектор сети в браузере и увидите. При вводе идет заgрос к контролеру
    Там же и ошибки. Еще лучше киньте демо доступ, кто нить посмотрит.
     
  11. АндрейKo

    АндрейKo Новичок

    Сообщения:
    9
    Симпатии:
    0
    У меня такая же ошибка. Подскажите, как исправить?
     
  12. Ален

    Ален Эксперт

    Сообщения:
    2.055
    Симпатии:
    634
    весь порядок описан в теме.
     
  13. АндрейKo

    АндрейKo Новичок

    Сообщения:
    9
    Симпатии:
    0
    спасибо. не внимательно читал.