Ошибка при установке всех галок в Группы пользователей

Тема в разделе "Обо всём", создана пользователем KOTEHKA, 6 окт 2015.

  1. KOTEHKA

    KOTEHKA Новичок

    Сообщения:
    5
    Симпатии:
    0
    Подскажите как победить?

    Warning
    : Invalid argument supplied for foreach() in \admin\controller\user\user_permission.php on line 363
     
  2. my2you

    my2you Продвинутый пользователь

    Сообщения:
    278
    Симпатии:
    121
    Точная версия движка?
     
  3. KOTEHKA

    KOTEHKA Новичок

    Сообщения:
    5
    Симпатии:
    0
    Opencart 2.1.0.0-rs
     
  4. my2you

    my2you Продвинутый пользователь

    Сообщения:
    278
    Симпатии:
    121
    Не увидел такой ошибки. И что у вас за версия такая? Я такой не знаю. (версия с данного сайта это 2.1.0.0 (rs.1) )
    Если у вас другая, ищите ошибку в переводе скорей всего.
     
  5. KOTEHKA

    KOTEHKA Новичок

    Сообщения:
    5
    Симпатии:
    0
    Это версия v 2.1.0.0 "Русская сборка" Релиз Сентябрь 30, 2015

    В центре загрузки самая первая в списке. Это она и есть.
     
  6. my2you

    my2you Продвинутый пользователь

    Сообщения:
    278
    Симпатии:
    121
    Может тогда что то устанавливали поверх, меняли??? На директории корректные права установлены??
    Я не могу воспроизвести ошибку как у вас.
     
  7. KOTEHKA

    KOTEHKA Новичок

    Сообщения:
    5
    Симпатии:
    0
    while (count($path) != 0) {
    $next = array_shift($path);

    foreach (glob($next) as $file) {
    // If directory add to path array
    if (is_dir($file)) {
    $path[] = $file . '/*';
    }

    // Add the file to the files to be deleted array
    if (is_file($file)) {
    $files[] = $file;
    }
    }
    }
    В этом куске ошибка причем возникает когда входишь в
    Группы пользователей
    Редактирование
     
    Последнее редактирование: 6 окт 2015
  8. my2you

    my2you Продвинутый пользователь

    Сообщения:
    278
    Симпатии:
    121
    Прочитайте пожалуйста как надо оформлять код в сообщении
    Ну и я тоже этот код вижу, исходники есть же у всех :)
    Но код в сообщении мне не нужен, а нужны ответы на поставленные вопросы..
     
  9. KOTEHKA

    KOTEHKA Новичок

    Сообщения:
    5
    Симпатии:
    0
    На директории права корректные установлены. Ставил платежный агрегатор Onpay.ru, LeadGenic, Digital Marketplace и vqmod opencart 2.5.1 и все.
     
  10. Ravilr

    Ravilr Специалист

    Сообщения:
    3.158
    Симпатии:
    874
    я думаю этого всего достаточно для возникновения ошибок, особенно вкумод! В 2х вкумода не должно быть!!

    Устанавливайте все заново и проверяйте какой из модулей конфликтует или вносит неверные изменения..
    И вы уверены что данные модули совместимы с 2.1 ?? Я нет!
     
  11. alhimikos

    alhimikos Новичок

    Сообщения:
    2
    Симпатии:
    0
    Удалите пустые папки в /admin/controller/