Не загружаются фотографии в карточку товара.

Тема в разделе "Ошибки и их решения", создана пользователем Rus, 22 дек 2015.

  1. Rus

    Rus Новичок

    Сообщения:
    3
    Симпатии:
    0
    Не загружаются фотографии кто нибудь сталкивался с такой проблемой.Невозможно зайти в менеджер изображений
     
  2. Vlad

    Vlad Эксперт

    Сообщения:
    3.940
    Симпатии:
    944
    1. Отключить блокировщики рекламы или добавить в исключения.
    2. Проверить в другом браузере
    3. Нажать CTRL+F5
    4. Посмотреть ошибки в консоле браузера, вдруг что то не загружается
    5. Проверить нет ли ошибок в журнале ошибок
    6. Перезагрузить компютер 25 раз
     
  3. Rus

    Rus Новичок

    Сообщения:
    3
    Симпатии:
    0
    Это к сожалению не помогает( спасибо!
     
  4. Vlad

    Vlad Эксперт

    Сообщения:
    3.940
    Симпатии:
    944
    Изначально было? Версия какая? Какая сборка? Как не загружается? скрины, подробности, что происходит...
     
  5. Rus

    Rus Новичок

    Сообщения:
    3
    Симпатии:
    0
    Version 2.0.3.1 (trs.2.0.3.0),пробовали загрузить фото редактор открылся один раз, после этого при клике на иконку для добавления ничего не происходит, перезалили на другой сервер все работает, во общем как я понимаю проблема на sweb.ru
     
  6. Любовь

    Любовь Пользователь

    Сообщения:
    39
    Симпатии:
    0
    у меня также не загружаются фото для товаров Version 2.0.3.1 (trs.2.0.3.0).
    сайт на опенсервере. Сохраненное изображение 2016-3-20_14-3-45.148.jpg
     
  7. Любовь

    Любовь Пользователь

    Сообщения:
    39
    Симпатии:
    0
    вместо изображения просто прямоугольник
     
  8. Любовь

    Любовь Пользователь

    Сообщения:
    39
    Симпатии:
    0
    кроме того неожиданно вовремя работы вдруг появляется следующее на
    скрине.
    что делать в этом случае?
     

    Вложения:

  9. solunski.d

    solunski.d Эксперт

    Сообщения:
    1.565
    Симпатии:
    429
    Версия PHP? Выставите самую последнюю, также изменить версию апачча.
     
  10. optimlab

    optimlab Продвинутый пользователь

    Сообщения:
    829
    Симпатии:
    220
    Обновиться до 2.2
     
  11. Любовь

    Любовь Пользователь

    Сообщения:
    39
    Симпатии:
    0
    опенсервер,настройки-на скрине

    изображения не загружаются.
     

    Вложения:

  12. Ален

    Ален Эксперт

    Сообщения:
    2.055
    Симпатии:
    635
    1. В браузере не должно быть блокировок плагином антирекламы типа AdBlock
    2. Фото не должны иметь русские названия

    А вообще мне тяжело представить где люди такие ошибки находят и как. Я сотню раз устанавливал движок на локалку и все 100 раз работало как и надо.
     
    optimlab нравится это.
  13. Zhezkazganetcs

    Zhezkazganetcs Продвинутый пользователь

    Сообщения:
    819
    Симпатии:
    108
    ну не бывает так
    скорее всего что-то до этого сделали
    я наблюдал нот фаунд когда с хостинга на openserver переносил
    не мог понять почему, ведь вроде все правильно
    пока на логалке хитачес не изменил
    и стало сразу проще
     
  14. Любовь

    Любовь Пользователь

    Сообщения:
    39
    Симпатии:
    0
    может и мне изменить хитачес на опенсервере?
    только что это,где искать?
     
  15. Марина Василиса

    Марина Василиса Новичок

    Сообщения:
    13
    Симпатии:
    0
    У меня он открывается, но не активен!! бледно серое окно и когда на нем что-либо (папку, картинку, загрузить..) нажимаешь он просто исчезает!!
    Ставила тоже 100 раз и все было норм, но что сейчас я сделала не так? БД чистая.
     
  16. Ален

    Ален Эксперт

    Сообщения:
    2.055
    Симпатии:
    635
    Вам же предлагали предоставить демо доступ в админку. Вы отказались. Удаленно решить проблему, гаданием.. очень сложно.
     
  17. Любовь

    Любовь Пользователь

    Сообщения:
    39
    Симпатии:
    0
    у меня не загружаются фото на локальном сервере.Я обнаружила в папках опенсервера плагин типа AdBlock.что с ним делать?удалить?
     

    Вложения:

  18. Ален

    Ален Эксперт

    Сообщения:
    2.055
    Симпатии:
    635
    нужно его убирать не из папки, а из браузера. Точнее для сайта сделать исключение. И делать это все нужно, когда точно знаете что у вас установлен данный плагин в браузере, а в другом браузере у вас все нормально.
    В любом другом случаи, нужно смотреть индивидуально, возможно какие то ошибки итд..
     
  19. Марина Василиса

    Марина Василиса Новичок

    Сообщения:
    13
    Симпатии:
    0
    вот у меня так выглядит менеджер изображений upload_2016-6-5_13-3-51.png
     
  20. Ален

    Ален Эксперт

    Сообщения:
    2.055
    Симпатии:
    635
    я вам написал в вашей теме уже. Пишите хостеру.