Не видит Атрибуты и товары начиная с 6 пункта.

Тема в разделе "Обо всём", создана пользователем snaiperIW, 14 ноя 2015.

  1. snaiperIW

    snaiperIW Новичок

    Сообщения:
    3
    Симпатии:
    0
    Здравствуйте!
    Недавно стал юзером системы Opencart v 2.1.0.1, качал с оф. сайта. По ходу разбираюсь, что и как. Но вот буквально вчера столкнулся с такой проблемой, что даже мне приходиться создавать тему и задавать вопрос о помощи в ее решении более опытным пользователям. Потому-что сам вопрос то даже в голове не укладывается как такое может быть.

    Суть вопроса: в админ панели при создании атрибута к товару не видит их для выбора в товаре начиная с 6 атрибута, т.е. 5 атрибутов видит все нормально, а 6-й уже не видит. И тоже самое с товарами, в категориях он есть, во вкладке "Связи" его нет, как и в модуле "Рекомендуемые", видимо потому-что он стоит опять же 6-ым пунктом по номеру.

    Ребята кто сталкивался с такой проблемой и знает решение помогите пожалуйста. Не исключаю, что сам движок кривой, но опять же в демо версии с товарами было все нормально, там же их больше 6.
     
  2. Ален

    Ален Эксперт

    Сообщения:
    2.055
    Симпатии:
    635
    документацию на данном форуме читать не пробовали? Поискать по форуму может вопросы были подобные??
    Я больше чем уверен что ничего из этого не делали, а потому вы не знаете что срабатывает автозаполнение где надо вводить название элемента, а не глазеть на выпадающий список из 5 элементов.
     
    Последнее редактирование: 14 ноя 2015
  3. snaiperIW

    snaiperIW Новичок

    Сообщения:
    3
    Симпатии:
    0
    Уважаемый Ален, спасибо, что вы ответили мне, но уверяю Вас, что я перерыл не только этот форум, но и многие другие по этой проблеме. Про документацию да, каюсь не читал согласен, что нужно было.
    Значит срабатывает автозаполнение? Если это описано в документации тогда бегу читать, спасибо!