Не устанавливается ссылка в редакторе админки

Тема в разделе "Ошибки и их решения", создана пользователем Борис, 5 май 2015.

  1. Борис

    Борис Новичок

    Сообщения:
    5
    Симпатии:
    1
  2. Ален

    Ален Эксперт

    Сообщения:
    2.052
    Симпатии:
    630
    А если подробнее? Попробовал ссылку на вашем сайте, открывается со слешем и без.
    Вы разместите активную и отпишитесь.
     
  3. Борис

    Борис Новичок

    Сообщения:
    5
    Симпатии:
    1
    В этом и проблема ,сейчас я разместил ссылку как текст.Когда пытался сделать активной при сохранении она закрывается в слеши и кавычки и в итоге выдаёт такой текст (
    Not Found
    The requested URL /"Â https://yadi.sk/i/IYnYMHjxgNNRb/" was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.)
    Версия 2.0.2.0
     
  4. Ален

    Ален Эксперт

    Сообщения:
    2.052
    Симпатии:
    630
    скорей всего необходимо в файл htaccess добавить строку magic_quotes_gpc Off
    или на хостинге отключить изменить настройки касательно этих кавычек..

    Вы когда устанавливали, видимо проигнорировали данный факт.
     
  5. Борис

    Борис Новичок

    Сообщения:
    5
    Симпатии:
    1
    magic_quotes_gpc Off вставлял
     
  6. Ален

    Ален Эксперт

    Сообщения:
    2.052
    Симпатии:
    630
    А он отключался? Попробуйте в подпапке запустить установку движка и посмотреть на кружочки. Если все зеленые, то искать далее.

    И еще, как ссылку вставляете? Пишите текст, выделяете, нажимаете кнопку ссылка и добавляете адрес. Так?
     
  7. Борис

    Борис Новичок

    Сообщения:
    5
    Симпатии:
    1
    Ссылку вставляю копированием в поле текста, потом нажимаю кнопку ссылка. Текст "скачать ссылку" уже стоит выше. До версии 2.0.2.0. пробовал 1.5.6.1 rus , она вставала без проблем. В этот раз проблема с зелеными кружочками вроде была( magic_quotes_gpc Off вставлял) вечером проверю, отпишусь.
     
  8. Борис

    Борис Новичок

    Сообщения:
    5
    Симпатии:
    1
    Решилось всё проще.Для нормальной работы нужна версия PHP 5.4 а на сервере была 5.3 .Связался с тех.поддержкой и они перенесли сайт на другой сервер.Сейчас всё ОК.
     
    Ален нравится это.