Не устанавливается шаблон с Themeforest

Тема в разделе "Ошибки и их решения", создана пользователем hellomynameisgleb, 6 окт 2015.

  1. hellomynameisgleb

    hellomynameisgleb Новичок

    Сообщения:
    1
    Симпатии:
    0
    Привет!
    Чайник в админке.
    Скачал шаблон/Разархивировал/Перенес папку с нужным содержимым в корень локального сервера (делаю с MAMP)...
    В админке не видит - по-прежнему стоит только DEFAULT.
    Скрины прилагаю.
    Пожалуйста, помогите разобраться с задачей как поменять шаблон, тем более что он платный.
    Спасибо заранее! Снимок экрана 2015-10-06 в 21.14.17.png Снимок экрана 2015-10-06 в 21.14.58.png Снимок экрана 2015-10-06 в 21.15.14.png
     
  2. my2you

    my2you Продвинутый пользователь

    Сообщения:
    280
    Симпатии:
    122
    копировать надо то что в папке selleganse а не саму папку
    И совместимость версий смотрите обязательно!!
     
  3. raraavis

    raraavis Новичок

    Сообщения:
    7
    Симпатии:
    1
    тож с Themeforest сделал все по шагам в туториале, все доступы дал, настройки сделал, но заходя на сайт просто белый экран, мож кто знает чего не сделал?
     
  4. Vlad

    Vlad Эксперт

    Сообщения:
    3.904
    Симпатии:
    938
    Шаблон куплен? Белый экран нет такой ошибки!! Версии шаблона и движка одинаковые?
     
  5. raraavis

    raraavis Новичок

    Сообщения:
    7
    Симпатии:
    1
    как раз изза такого страха что не заработает я и не покупал, написано OpenCart_2.0.x....однако от сюда качал 2.1. русская сборка, может тут чтото не то?
     
  6. Vlad

    Vlad Эксперт

    Сообщения:
    3.904
    Симпатии:
    938
    2.0 и 2.1 это разные версии не находите??
    Да да качайте дальше... мир вирусов вас ждет ))
     
  7. Голос Отца

    Голос Отца Пользователь

    Сообщения:
    51
    Симпатии:
    0
    скопировал каталог /public_html/catalog/view/theme/default
    переименовал в kite59.ru и закачал обратно
    теперь у меня два одинаковых каталога с разными названиями:

    /public_html/catalog/view/theme/default
    и
    /public_html/catalog/view/theme/kite59.ru

    в админке не вижу второго шаблона... пока в инете не нашел причин/решения.
     
  8. DiMoss

    DiMoss Продвинутый пользователь

    Сообщения:
    858
    Симпатии:
    234
    Так ведь всё логично! Скопировали переименовали и в итоге
    А вы какого результата ожидали!?
     
  9. Голос Отца

    Голос Отца Пользователь

    Сообщения:
    51
    Симпатии:
    0
    в админке ожидал увидеть возможность выбрать второй шаблон. а его нет.
     
  10. taurus2790

    taurus2790 Новичок

    Сообщения:
    6
    Симпатии:
    2
    А я даже 2 одинаковых не вижу.

    В предыдущих версиях было так /public_html/catalog/view/theme/ тут лежали папки с шаблонами. как называлась папка так назывался и шаблон в настройках.

    Решил кто этот ребус? Почему не появляются новые шаблоны.
     
  11. taurus2790

    taurus2790 Новичок

    Сообщения:
    6
    Симпатии:
    2
    Товарищи я для себя нашёл решение вопроса. В версии 2.2 Шаблон меняется следующем образом.

    Заходим в панель администрирования:
    Меню -> Модули -> Темы -> [изменить] -> поле, Директория темы
    и выбираем новый шаблон.
     
    L2B и lss нравится это.
  12. Голос Отца

    Голос Отца Пользователь

    Сообщения:
    51
    Симпатии:
    0
    спасибо!
     
  13. seevrer

    seevrer Новичок

    Сообщения:
    1
    Симпатии:
    0
    Спасибо, братишка!!!
    Сим в шоке был от того, что список не вываливается
     
  14. Irine

    Irine Новичок

    Сообщения:
    1
    Симпатии:
    0
    А у меня вообще теперь сайт не отображается. Пишет, что сайт не найден
     
  15. solunski.d

    solunski.d Эксперт

    Сообщения:
    1.566
    Симпатии:
    428
    Это скорее потому что некорректно установлена или не работает новая тема.
     
  16. Ален

    Ален Эксперт

    Сообщения:
    2.052
    Симпатии:
    630
    Для каждой темы есть инструкция, которой нужно строго следовать, особенно с темами от тимфорест.
    Возможно в инструкции совсем все по другому.