Настройка ЧПУ - неработает

Тема в разделе "Ошибки и их решения", создана пользователем Bauka, 2 окт 2015.

  1. Bauka

    Bauka Новичок

    Сообщения:
    27
    Симпатии:
    2
    Всем привет. Может для кого то это и легко, но я самоучка, поэтому прошу помощи в настройке ЧПУ. Подскажите как его настроить, в настройках сайта вкл ЧПУ, переименовал .htaccess.txt на .htaccess но все равно не работает.):D


    Проблема решена, если вдруг кому понадобиться. нужно в файле .htaccess строку Options +FollowSymlinks удалить либо поставить # в начале.
     
    Последнее редактирование: 3 окт 2015
  2. Ravilr

    Ravilr Специалист

    Сообщения:
    3.108
    Симпатии:
    860
    Ну и как вопрос к дизайну относится?? И зачем новую тему создавать, когда десяток тем есть похожих про настройку ЧПУ

    Что неработает и как? Поле у товара сео урль заполнено?? Адрес меняется или что??
     
  3. Bauka

    Bauka Новичок

    Сообщения:
    27
    Симпатии:
    2
    Ну я отнес этот вопрос к этой теме, т.к. считал что адрес url так же является дизайном, ведь приятен же сам нормальный вид адреса не судите строго. поле сео у категорий и у товаров заполнен. но вот беда в том что страница не открывается.
     
  4. Ravilr

    Ravilr Специалист

    Сообщения:
    3.108
    Симпатии:
    860
    что пишет когда не открывается?
     
  5. Bauka

    Bauka Новичок

    Сообщения:
    27
    Симпатии:
    2
     

    Вложения:

  6. Ravilr

    Ravilr Специалист

    Сообщения:
    3.108
    Симпатии:
    860
    Bauka нравится это.
  7. Bauka

    Bauka Новичок

    Сообщения:
    27
    Симпатии:
    2
  8. Bauka

    Bauka Новичок

    Сообщения:
    27
    Симпатии:
    2
    Проблему решил, если вдруг кому понадобиться. нужно в файле .htaccess строку Options +FollowSymlinks удалить либо поставить # в начале.