Бэкапы 2.0.х и 1.5.х

Тема в разделе "Общие вопросы", создана пользователем skameyka, 10 фев 2015.

  1. skameyka

    skameyka Новичок

    Сообщения:
    3
    Симпатии:
    0
    Народ подскажите, если сделать бэкапы с версии опенкарта 2.0.x.x и загрузить их в версию 1.5.x, они будут работать? Просто в магазине уже достаточно много товаров не хотелось бы потерять.
     
  2. Ален

    Ален Эксперт

    Сообщения:
    2.055
    Симпатии:
    634
    Нет не будут. Бекапы можете потаблично.. например только таблицу продуктов итд т.е не все сразу.
    Т.е вы снижаете версию сайта ?? ))
     
  3. skameyka

    skameyka Новичок

    Сообщения:
    3
    Симпатии:
    0
    думаю) потому как на 2.0 что скудный набор модулей и прочих полезных штук)
     
  4. Ален

    Ален Эксперт

    Сообщения:
    2.055
    Симпатии:
    634
    Ну если так, то ладно. Только через месяц-два-три начнете думать об обратном )))
     
  5. skameyka

    skameyka Новичок

    Сообщения:
    3
    Симпатии:
    0
    Почему?
     
  6. Ален

    Ален Эксперт

    Сообщения:
    2.055
    Симпатии:
    634
    Это я так, к слову. Обычно все хотят "лишь бы последняя версия"
    Если предыдущая версия полностью устраивает, то почему бы и нет.